更新域名+判断ip變動後自動更新vpn pptp-client連線ip

:global pptpout1ip [ /interface pptp-client get [find name=”pptp-out1″] connect-to]

:global pptpout1newip [:resolve www.xxx.com]

:if ($pptpout1ip = $pptpout1newip) do={} else={/interface pptp-client set [find name=”pptp-out1″] connect-to=$pptpout1newip}

本篇發表於 RouterOS。將永久鏈結加入書籤。

更新域名+判断ip變動後自動更新vpn pptp-client連線ip 有 1 則回應

  1. 通告: 首頁 | MikroTik-元芳

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *