Unifi controller on Debian

把Unifi的控制器安装在美國西岸VPS上面

https://ros.tw:8443

參考文章

http://wiki.ubnt.com/UniFi_FAQ

http://bbs.ubnt.com.cn/forum.php?mod=viewthread&tid=3315

 

如果原本的ap有被其他ac控制器接管過,有可能會無法轉移到新的ac控制器.

這時可以試試將uap還原即可

將AP還原至出廠設定
syswrapper.sh restore-default
default: ubnt/ubnt
到雲ac的 controller管理頁面 refresh
會discovery 新的devices按下adopt

底下文章是讓RouterOS的dhcp-server 自動發送ac控制器的ip位址給uap

新的uap自動獲取到RouterOS所派送的的資料後,即會自動連到雲ac

Mikrotik CLI (from rclewis)

/ip dhcp-server option add code=43 name=unifi value=0x0104C0A8030A
/ip dhcp-server network set 0 dhcp-option=unifi

# Why 0104C0A8030A ?
#
# 01: suboption
# 04: length of the payload (must be 4)
# C0A8030A: 192.168.3.10

Cisco has a good write-up for DHCP option 43 setup.

 

本篇發表於 Ubnt 無線。將永久鏈結加入書籤。

Unifi controller on Debian 有 1 則回應

  1. 通告: 首頁 | MikroTik-元芳

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *